Back to overview
Downtime

DNS (ns2.mairel.com) unreachable

Apr 19 at 01:00am CEST
Affected services
ns2.mairel.com

Resolved
Apr 19 at 02:05pm CEST

The main router switch at the datacenter has been replaced with a new one. Services are up again

Created
Apr 19 at 01:00am CEST

One of our DNS server (ns2.mairel.com) is unreachable for the moment. This issue is being researched, there seems to be an issue with the main router switch in the datacenter. Experts are on location trying to solve the issue as quick as possible. Due to the multiple nameservers the priority has been set to medium-low.