Back to overview
Maintenance

Reboots for Kernel Security

Apr 26, 2026 at 10:01pm UTC  –  Apr 26, 2026 at 11:00pm UTC
Affected services
apollo.mairel.com
ares.mairel.com
atlas.mairel.com
hades.mairel.com
heracles.mairel.com
hermes.mairel.com
nyx.mairel.com
perseus.mairel.com
poseidon.mairel.com
zeus.mairel.com
ns1
ns2
ns3
E-mail Services
Web Services

Resolved
Apr 26, 2026 at 11:00pm UTC

Maintenance ended

Created
Apr 26, 2026 at 10:01pm UTC

Because of kernel patches all systems will reboot, minimal downtime is expected