Back to overview
Maintenance
Issues with Core Router
Aug 25 at 12:01am CEST
–
Aug 27 at 11:59pm CEST
Affected services
atlas.mairel.com
ns2
Resolved
Sep 07 at 11:52am CEST
Replaced core routers over a span of 3 days, downtime occured.
Affected services
Created
Aug 25 at 12:01am CEST
We've been seeing issues with the core router.
Affected services